<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Numbers are in, and they aren’t Pretty | Slower Traffic</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://slowertraffic.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://slowertraffic.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Slower Traffic &raquo; Feed" href="http://slowertraffic.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slower Traffic &raquo; Comments Feed" href="http://slowertraffic.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slower Traffic &raquo; The Numbers are in, and they aren’t Pretty Comments Feed" href="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://slowertraffic.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://slowertraffic.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://slowertraffic.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://slowertraffic.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://slowertraffic.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://slowertraffic.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slowertraffic.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What’s Left of our National Conversation?' href='http://slowertraffic.bangordailynews.com/2017/01/21/home/whats-left-of-our-national-conversation/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Numbers are in, and they aren\u2019t Pretty","url":"http:\/\/slowertraffic.bangordailynews.com\/2017\/01\/27\/home\/the-numbers-are-in-and-they-arent-pretty\/","thumbnailUrl":"","articleId":"325-517","dateCreated":"2017-01-27T22:52:58Z","articleSection":"fitness","creator":["Hank Garfield"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'The Numbers are in, and they aren’t Pretty',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Slower Traffic:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'slowertraffic'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://slowertraffic.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-numbers-are-in-and-they-arent-pretty";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Slower Traffic', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2015/06/cropped-SlowerTraffic-BangorSkyline.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Numbers are in, and they arenât Pretty" />
<meta property="og:url" content="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" />
<meta property="og:description" content="Last year I kept a rough transportation log. I did it because somebody gave me one of those little blank books for Christmas, and I never know what to do with those things. I decided to keep track ..." />
<meta property="article:published_time" content="2017-01-27T22:52:58+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:52:58+00:00" />
<meta property="article:author" content="http://slowertraffic.bangordailynews.com/author/slowertraffic/" />
<meta property="og:site_name" content="Slower Traffic" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/01/RockBus-e1485557557772-450x306.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/01/RockBus-e1485557557772-450x306.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Hank Garfield','dimension2': 'post','dimension3': '325.517','dimension5': 'politics','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '325.517', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '325.517';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Hank Garfield","contentPublishedDate":"2017-01-27","primaryCategory":"Uncategorized","allCategories":"fitness|Home|living|news|penobscot|Uncategorized"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-517 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/';
		  var CONTENT_ID = '1485557893';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Slower Traffic is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://slowertraffic.bangordailynews.com/" title="Slower Traffic" rel="home">
					<h1 class="site-title">Slower Traffic</h1>
                    <h2 class="site-description">Walking, bicycling, public transportation, and not owning a car in Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Slower+Traffic&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://slowertraffic.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-6"><a href="http://slowertraffic.bangordailynews.com/about-hank/">About Hank</a></li><li class="page_item page-item-10"><a href="http://slowertraffic.bangordailynews.com/contact/">Contact</a></li><li class="page_item page-item-504"><a href="http://slowertraffic.bangordailynews.com/looking-at-my-city-through-a-windshield/">Looking at my City through a Windshield</a></li><li class="page_item page-item-26"><a href="http://slowertraffic.bangordailynews.com/welcome/">Welcome</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://slowertraffic.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-517" class="post-517 post type-post status-publish format-standard hentry category-fitness category-home category-living category-news category-penobscot category-uncategorized">
	<header class="entry-header">
		
            <h1 class="entry-title">The Numbers are in, and they aren’t Pretty</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" title="Permalink to The Numbers are in, and they aren’t Pretty" rel="bookmark"><time class="entry-date" datetime="2017-01-27T17:52:58+00:00">January 27, 2017</time></a></span><span class="categories-links"><a href="http://slowertraffic.bangordailynews.com/category/fitness/" rel="category tag">fitness</a>, <a href="http://slowertraffic.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://slowertraffic.bangordailynews.com/category/living/" rel="category tag">living</a>, <a href="http://slowertraffic.bangordailynews.com/category/news/" rel="category tag">news</a>, <a href="http://slowertraffic.bangordailynews.com/category/penobscot/" rel="category tag">penobscot</a>, <a href="http://slowertraffic.bangordailynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>					    <div class="author-byline">
			By <a href="http://slowertraffic.bangordailynews.com/author/slowertraffic/" title="Posts by Hank Garfield" rel="author">Hank Garfield</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Numbers are in, and they aren’t Pretty."
               data-url="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/01/RockBus.jpg&description=The Numbers are in, and they aren’t Pretty" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/01/RockBus-e1485557557772.jpg"><img class=" size-medium wp-image-518 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/01/RockBus-e1485557557772-450x306.jpg" alt="RockBus" width="450" height="306" /></a></p>
<p>Last year I kept a rough transportation log. I did it because somebody gave me one of those little blank books for Christmas, and I never know what to do with those things. I decided to keep track of how I got around, by jotting down where I went and how I got there.</p>
<p>The year is over, and the numbers are in.</p>
<p>First off, I didn’t go much of anywhere. I did not travel internationally. I left Maine only twice: three days in Connecticut in January and a week in California in March.</p>
<p>As regular readers know, I live in a one-car household. The car is not mine. It belongs to the lovely Lisa, who is kind about giving me rides in inclement weather. Last winter, when I had an early class, we developed a ritual in which she dropped me off in Pickering Square on her way to work in time for me to catch the 7:15 a.m. bus. On many days, this was my only contact with a car, but I am compelled to include them in the statistics.</p>
<p>These numbers would be different if I lived alone, traveled more often, or moved closer to a city with trains. I didn’t get on a train at all in 2016, though I love trains. I don’t get much opportunity to ride them. The last time I took a train was on a trip to a conference in Tennessee in 2015, and before that, to see Bob Dylan in Boston the previous autumn.</p>
<p>So although these statistics may not represent the typical life of an average American non-car owner (is there a such a thing?), I present them anyway, for whatever they’re worth.</p>
<p>Out of 366 days in 2016 – a leap year – I spent time in a car on 128 of them. Most of that time was as a passenger, but I got behind the wheel and drove on 45 days. That means I drove roughly every eighth day, an average of less than once a week.</p>
<p>I took my bicycle out of the basement on April 9, and I used it on 131 of the remaining 296 days of the year. I used a bike three more days than I used a car, nearly every other day after I brought it out of storage. I used it more frequently than that in the warmer months: 20 days in September and August, 19 in May, but only four in November and one single outing in December.</p>
<p>I used some form of public transportation on 189 days – more than half the days of the year. The bulk of this was on Bangor’s Community Connector bus system. I took 18 trips on the Concord Coach bus, mostly to Rockland and back. I spent parts of three days on airplanes, and two riding the San Diego Trolley. I don’t think I rode a subway anywhere. There were two cab rides but no Ubers.</p>
<p>Obviously, on many days, my modes of transportation overlapped. I took the bike on the bus, and accepted rides in cars when they were offered. I used the bus less when I used the bike more. I rode the bus just four days in July, and eight in August and June. These were also my months of most frequent bicycle use. When the bike is out and the weather is good, I tend to use it, because it’s the most convenient way to get around town.</p>
<p>I should also note that I spent all or parts of 28 days on a boat, sometimes going from one place to another. (This does not count the days spent working on it to get it ready to float.) Maine may not have much in the way of train service, but it’s a great place to see by boat.</p>
<p>Can any conclusions be sucked from this statistical soup? Perhaps. Despite the presence of a car in the driveway and the willingness of its owner to hand me the keys, I still only drove on 45 days. There was never a day when we needed or even wanted a second car. It’s easy for two people with two different work lives and two different schedules to live with one car. It’s probably easy for a household of three or more to do it, with a little planning.</p>
<p>Giving up car ownership need not be an all-or-nothing proposition. Cars aren’t going away anytime soon, but there’s no reason we can’t live with fewer of them.</p>
<p>&nbsp;</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Numbers are in, and they aren’t Pretty."
               data-url="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/01/RockBus.jpg&description=The Numbers are in, and they aren’t Pretty" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/574450af6d7bc3333248a3028da472aa?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F325%2Ffiles%2F2015%2F06%2FIMG_6144.jpg"
		 alt="Hank Garfield"
		 title="Hank Garfield"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Hank Garfield</h2>
		<p class="author-bio">
			Hank's writing has appeared in San Diego Magazine, the Los Angeles Times, The Magazine of Fantasy and Science Fiction, Downeast, Bangor Metro, and elsewhere. He is the author of five published novels, and is now seeking a publisher for his recently-completed novel, A Sprauling Family Saga.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://slowertraffic.bangordailynews.com/2017/01/21/home/whats-left-of-our-national-conversation/" rel="prev"><span class="meta-nav">&larr;</span> What’s Left of our National Conversation?</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "hankwgarfield@gmail.com", 
                                post_title : "The Numbers are in, and they aren’t Pretty", 
                                post_link : "http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/", 
                                post_id : "517"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Hank Garfield</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/574450af6d7bc3333248a3028da472aa?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F325%2Ffiles%2F2015%2F06%2FIMG_6144.jpg"
                             alt="Hank Garfield"
                             title="Hank Garfield"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Hank's writing has appeared in San Diego Magazine, the Los Angeles Times, The Magazine of Fantasy and Science Fiction, Downeast, Bangor Metro, and elsewhere. He is the author of five published novels, and is now seeking a publisher for his recently-completed novel, A Sprauling Family Saga.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/slowertraffic"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-politics">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Slower+Traffic&utm_source=politics-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Slower+Traffic&utm_source=politics-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: politics -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
					   target=_blank title="Maine politics — as it happens">
					State &amp; Capitol 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://stateandcapitol.bangordailynews.com/2017/01/27/yes-maines-latest-political-showdown-may-let-kids-have-pot/?utm_campaign=Slower+Traffic&utm_source=politics-widget"
					title="Yes, Maine's latest political showdown may let kids have pot">

					State &amp; Capitol					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://stateandcapitol.bangordailynews.com/2017/01/27/yes-maines-latest-political-showdown-may-let-kids-have-pot/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
				   target=_blank>
					Yes, Maine's latest political showdown may let kids have pot					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cianchette.bangordailynews.com/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
					   target=_blank title="Michael Cianchette on Maine Politics">
					He Said It Right 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/01/19566148-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://cianchette.bangordailynews.com/2017/01/27/home/are-sales-taxes-the-best-way-to-take-your-money/?utm_campaign=Slower+Traffic&utm_source=politics-widget"
					title="Are sales taxes the best way to take your money?">
					Are sales taxes the best way to take your money?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cianchette.bangordailynews.com/2017/01/27/home/are-sales-taxes-the-best-way-to-take-your-money/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
				   target=_blank>
					Are sales taxes the best way to take your money?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://johnfloyd.bangordailynews.com/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
					   target=_blank title="Conservative political opinion">
					The Right Way 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/468/files/2017/01/statue-of-liberty-1210001__340-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://johnfloyd.bangordailynews.com/2017/01/27/home/why-focusing-on-the-border-wall-misses-the-point/?utm_campaign=Slower+Traffic&utm_source=politics-widget"
					title="Why focusing on the border wall misses the point">
					Why focusing on the border wall misses the point					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://johnfloyd.bangordailynews.com/2017/01/27/home/why-focusing-on-the-border-wall-misses-the-point/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
				   target=_blank>
					Why focusing on the border wall misses the point					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://thetippingpoint.bangordailynews.com/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
					   target=_blank title="Analysis and explanation on Maine politics and policy">
					Mike Tipping 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2017/01/92-600x407-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://thetippingpoint.bangordailynews.com/2017/01/27/state-politics/gov-lepage-marching-women-should-get-over-yourselves/?utm_campaign=Slower+Traffic&utm_source=politics-widget"
					title="Gov. LePage: Marching women should 'get over yourselves'">
					Gov. LePage: Marching women should 'get over yourselves'					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://thetippingpoint.bangordailynews.com/2017/01/27/state-politics/gov-lepage-marching-women-should-get-over-yourselves/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
				   target=_blank>
					Gov. LePage: Marching women should 'get over yourselves'					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://callahan.bangordailynews.com/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
					   target=_blank title="Non-partisan political and social commentary">
					Mainely Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/01/28990724_H19301074-600x400-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://callahan.bangordailynews.com/2017/01/27/home/does-the-governor-make-it-all-up-as-he-goes-along/?utm_campaign=Slower+Traffic&utm_source=politics-widget"
					title="Does the governor make it all up as he goes along?">
					Does the governor make it all up as he goes along?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://callahan.bangordailynews.com/2017/01/27/home/does-the-governor-make-it-all-up-as-he-goes-along/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
				   target=_blank>
					Does the governor make it all up as he goes along?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
					   target=_blank title="Political Intrigue from the state of Maine">
					Pine Tree Politics 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2017/01/10710746-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pinetreepolitics.bangordailynews.com/2017/01/25/social-media-makes-our-society-worse-not-better/?utm_campaign=Slower+Traffic&utm_source=politics-widget"
					title="Social media makes our society worse, not better">
					Social media makes our society worse, not better					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pinetreepolitics.bangordailynews.com/2017/01/25/social-media-makes-our-society-worse-not-better/?utm_campaign=Slower+Traffic&utm_source=politics-widget" 
				   target=_blank>
					Social media makes our society worse, not better					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.014834 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://slowertraffic.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://slowertraffic.bangordailynews.com/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/">The Numbers are in, and they aren’t Pretty</a>
						</li>
					<li>
				<a href="http://slowertraffic.bangordailynews.com/2017/01/21/home/whats-left-of-our-national-conversation/">What’s Left of our National Conversation?</a>
						</li>
					<li>
				<a href="http://slowertraffic.bangordailynews.com/2017/01/15/home/a-tale-of-walking-in-two-cities-rockland-and-bangor/">A Tale of Walking in Two Cities: Rockland and Bangor</a>
						</li>
					<li>
				<a href="http://slowertraffic.bangordailynews.com/2017/01/07/home/looking-at-my-city-through-a-windshield/">Looking at my City through a Windshield</a>
						</li>
					<li>
				<a href="http://slowertraffic.bangordailynews.com/2016/12/31/home/a-positive-vision-for-pickering-square/">A Positive Vision for Pickering Square</a>
						</li>
				</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://slowertraffic.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(5)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://slowertraffic.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(4)</li>
		</ul>
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://slowertraffic.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/01/27/home/the-numbers-are-in-and-they-arent-pretty/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Slower+Traffic&utm_medium=footer">
                                <img src="http://slowertraffic.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Slower Traffic is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://slowertraffic.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.slowertraffic, categories.fitness, categories.home, categories.living, categories.news, categories.penobscot, categories.uncategorized, authors.slowertraffic, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.slowertraffic,categories.fitness,categories.home,categories.living,categories.news,categories.penobscot,categories.uncategorized,authors.slowertraffic,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=325.517&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'93853382',post:'517',tz:'-5',srv:'slowertraffic.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '93853382', '517' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
